Jump to content

    

Recommended Posts

Хочу заметить что в этих новых ПЛИС на 800 тыс. (ТС084) и 1200 тыс. (ТС094) LVDS НЕТ ! Будут в след. ПЛИСах.. а PLL есть.
Может быть я криво прочитал ТУ РТЭ ТО и ИП, но там ни слова о LVDS нет.
Насчет совместимости с 5576РС, у новых ПЛИС VCCIO 2.5V =/
а производитель упорно рекомендует ОППЗУ =/
короче как обычно печалька.
к сожалению проявилась тенденция включения в МОП изделий которые не производятся.. будь бдителен инженер!
*flood skipped*

Share this post


Link to post
Share on other sites
On 4/20/2018 at 9:20 AM, full41 said:

LVDS и PLL там есть. Они по начинке повторяют кристалл altera EP3C16 и EP3C25. В качестве софта использовать Quartus, но файл прожига необходимо переделывать их программой. Скажу, что они медленней чем импортные аналоги, так как они сделаны по технологии 90нм.

 

Странно, но человек с 11-ой страницы говорит об обратном.

Share this post


Link to post
Share on other sites
3 hours ago, 10ff said:

Странно, но человек с 11-ой страницы говорит об обратном.

Говорить то можно много чего, но сам ВЗПП-С о LVDS как о фиче заявляет только в будущей 5578ТС064 (аналог EP3C55), а в 084 и 094 - молчит (по крайней мере официально, может по технике не вышло - кто знает).



 

Edited by prostoRoman

Share this post


Link to post
Share on other sites
On 12/9/2019 at 1:22 PM, prostoRoman said:

Говорить то можно много чего, но сам ВЗПП-С о LVDS как о фиче заявляет только в будущей 5578ТС064 (аналог EP3C55), а в 084 и 094 - молчит (по крайней мере официально, может по технике не вышло - кто знает).

Я тестировал опытный образец 084 и там я делал LVDS, все работало. Даже получилось разогнать до 125 Мгц, выше не пробовали, просто не успели.

А вот 064 получилось разогнать на 160 МГц.

Может конечно в релизе они как то это ограничили. Мы просто в серию поставили 064.



 

 

Share this post


Link to post
Share on other sites
On 12/9/2019 at 1:22 PM, prostoRoman said:

Говорить то можно много чего, но сам ВЗПП-С о LVDS как о фиче заявляет только в будущей 5578ТС064 (аналог EP3C55), а в 084 и 094 - молчит (по крайней мере официально, может по технике не вышло - кто знает).



 

Сегодня посмотрел документацию на 094 предоставленную производителем. Там указано 4 стандарта ввода/вывода поддерживаемого данным кристаллом. Один из них LVDS.

Так что странно что ВЗПП-С говорит об обратном.

Share this post


Link to post
Share on other sites
On 16 декабря 2019 г. at 12:43 PM, full41 said:

Сегодня посмотрел документацию на 094 предоставленную производителем. Там указано 4 стандарта ввода/вывода поддерживаемого данным кристаллом. Один из них LVDS.

Так что странно что ВЗПП-С говорит об обратном.

Молчать и говорить об обратном - сильно разные вещи))

Вам спасибо за информацию! Хорошо что есть LVDS.

Вы поставили в серию 064 при том, что её нет в МОП? Или Воронеж прислал заверительное письмо?
 

Share this post


Link to post
Share on other sites
12 часов назад, prostoRoman сказал:

Вы поставили в серию 064 при том, что её нет в МОП? Или Воронеж прислал заверительное письмо?

064 добавлена в изм2 к перечню МОП 2018.

http://mniirip.ru/sites/default/files/izmenenie_no_21.pdf

Share this post


Link to post
Share on other sites
On 12/23/2019 at 12:55 PM, prostoRoman said:

Молчать и говорить об обратном - сильно разные вещи))

Вам спасибо за информацию! Хорошо что есть LVDS.

Вы поставили в серию 064 при том, что её нет в МОП? Или Воронеж прислал заверительное письмо?
 

Наша техника делается долго, из-за этого работаешь на перспективу. Когда начинали создавать не было в ЭКБ, пока делали появилась.

Share this post


Link to post
Share on other sites

Господа разработчики. Прошу проконсультировать по прекрасной ПЛИС отечественного производства (дада 5578ТС024). Всё ПО поставил с FTP сервера на отдельную машину с Debian 9. Всё вроде бы установилось, соединение с БД есть, ключ видит, WEB сервер работает, могу в нём создать проект, но есть одно но.. При попытке загрузить vqm файл ничего не происходит...

Подскажите, что я делаю не так?

1.jpg

2.jpg

netlist.vqm

Share this post


Link to post
Share on other sites

могу сказать что у меня все работало год назад.
поморгать светодиодами удалось.

возможно пути/кириллица мешают. или браузер что более возможно.
я прокидывал сеть с виртуальной машины и работал c IE
 

Share this post


Link to post
Share on other sites
05.10.2020 в 23:31, tegumay сказал:

могу сказать что у меня все работало год назад.
поморгать светодиодами удалось.

возможно пути/кириллица мешают. или браузер что более возможно.
я прокидывал сеть с виртуальной машины и работал c IE
 

добрый день.

а если возможно, скиньте vqm файл пожалуйста. (есть подозрения что с ним у меня что то не так)

Share this post


Link to post
Share on other sites
07.09.2020 в 14:49, SVerilog сказал:

Господа разработчики. Прошу проконсультировать по прекрасной ПЛИС отечественного производства (дада 5578ТС024). Всё ПО поставил с FTP сервера на отдельную машину с Debian 9. Всё вроде бы установилось, соединение с БД есть, ключ видит, WEB сервер работает, могу в нём создать проект, но есть одно но.. При попытке загрузить vqm файл ничего не происходит...

Подскажите, что я делаю не так?

1.jpg

2.jpg

netlist.vqm 1 kB · 2 скачивания

Если вопрос ещё актуален - настройте SUDO, мне помогло в аналогичной ситуации.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this