Jump to content

    

MG Expedition ликбез ...

Доброго дня всем!

Столкнулся с непонятным багом.

Начал генерировать шелкографию на плату.

И вылезает вот такая фигня. Отступ от площадок 0.1 и 0.2 мм соответственно. Ну и исходный, из чего он генерирует. Почему-то начала глючить обрезка линий. Причем не вся.

Spoiler

264160441_2.thumb.png.f97ed7796d9036048a3dcece63d283c8.png167516921_.thumb.png.eae18efd78b1ef066f28bf649395c88d.png1761463344_3.thumb.png.47688064222eba2db256ba8c8ad46b5d.png

Никто случайно не сталкивался? Все компоненты в других проектах использовались - все нормально было.

версия 2.2.

Share this post


Link to post
Share on other sites
12 minutes ago, MapPoo said:

Доброго дня всем!

Столкнулся с непонятным багом.

Начал генерировать шелкографию на плату.

И вылезает вот такая фигня. Отступ от площадок 0.1 и 0.2 мм соответственно.

  Hide contents

264160441_2.thumb.png.f97ed7796d9036048a3dcece63d283c8.png167516921_.thumb.png.eae18efd78b1ef066f28bf649395c88d.png

 

этот баг связан с Open GL, пофиксен в версии 2.4

 

Edited by philipov

Share this post


Link to post
Share on other sites

А без обновления версии никак не получится? Ну кроме удаления вручную? Возможности обновить нет сейчас... Да и дождемся 2.7, скорее всего, который вы анонсировали...

Share this post


Link to post
Share on other sites
8 minutes ago, MapPoo said:

А без обновления версии никак не получится? Ну кроме удаления вручную? Возможности обновить нет сейчас... Да и дождемся 2.7, скорее всего, который вы анонсировали...

Отключите Open GL и попробуйте перегенерить шилк

 

Edited by philipov

Share this post


Link to post
Share on other sites
3 minutes ago, philipov said:

Отключите Open GL и попробуйте перегенерить шилк

Большое спасибо!

Даже не задумывался никогда о том, что он отключается...

Share this post


Link to post
Share on other sites
Just now, MapPoo said:

Большое спасибо!

Даже не задумывался никогда о том, что он отключается...

Помогло?

Share this post


Link to post
Share on other sites
Just now, philipov said:

Помогло?

Да, все стало адекватно.

Share this post


Link to post
Share on other sites

Советую его отключать только для генерации шилка, потом обратно врубать, без него не очень с трассировкой работать и еще Active Clearance не будет без него работать.

Share this post


Link to post
Share on other sites

Здравствуйте. Пока присматриваюсь к Ментору. В схемном редакторе как то можно настроить, например, перемещение листа путем "схватывания" например той же мышкой правой или левой или средней кнопкой), а не нажатием колесика и автоматического перемещения листа в ту или иную сторону, куда мышку подвинул. Не удобно очень. Мы же на своем столе лист бумаги двигаем взявшись за него рукой)).  Поворот компонента и др. когда выделил его или перетаскиваешь, какой нибудь клавишей(пробелом или др.). Можно ли это как то настроить?

Share this post


Link to post
Share on other sites
7 minutes ago, khlenar said:

Здравствуйте. Пока присматриваюсь к Ментору. В схемном редакторе как то можно настроить, например, перемещение листа путем "схватывания" например той же мышкой правой или левой или средней кнопкой), а не нажатием колесика и автоматического перемещения листа в ту или иную сторону, куда мышку подвинул. Не удобно очень. Мы же на своем столе лист бумаги двигаем взявшись за него рукой)).  Поворот компонента и др. когда выделил его или перетаскиваешь, какой нибудь клавишей(пробелом или др.). Можно ли это как то настроить?

Capture.png

Вот так если натроить на на ПКМ можно перетаскивать

Поворот - F3

Edited by philipov

Share this post


Link to post
Share on other sites
Just now, philipov said:

Советую его отключать только для генерации шилка, потом обратно врубать, без него не очень с трассировкой работать и еще Active Clearance не будет без него работать.

Я в текущей версии им не пользуюсь, если честно. Может это и глюк, но у меня, при установке отверстий, оно не показывает просвет. Только когда трассу ведешь.  Может в новых версиях и изменили логику...

Share this post


Link to post
Share on other sites
1 minute ago, MapPoo said:

Я в текущей версии им не пользуюсь, если честно. Может это и глюк, но у меня, при установке отверстий, оно не показывает просвет. Только когда трассу ведешь.  Может в новых версиях и изменили логику...

Так он и активируется только когда трассу ведешь

Share this post


Link to post
Share on other sites
Just now, philipov said:

Так он и активируется только когда трассу ведешь

А хочется и при установке переходников это видеть... Но это так, мелочь...

Share this post


Link to post
Share on other sites
4 часа назад, philipov сказал:

Capture.png

Вот так если натроить на на ПКМ можно перетаскивать

Поворот - F3

 

Благодарю. )

Share this post


Link to post
Share on other sites

Admin: прекратите засорять тему бессодержательными сообщениями вида "Пожалуйста.", "Не за что." и т.п.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now