Jump to content

    
Sign in to follow this  
Владимир

Вопросы начинающих 2015г

Recommended Posts

Я начинал работать с БД с экселя. Когда база стала расти пошли тормоза при вставке компонента на схему.

Ушел на access тормозит только при первом вытягивании компонента из базы после запуска AD.

Share this post


Link to post
Share on other sites
Я начинал работать с БД с экселя. Когда база стала расти пошли тормоза при вставке компонента на схему.

Ушел на access тормозит только при первом вытягивании компонента из базы после запуска AD.

 

По такому же пути и пойдем. Работать сейчас надо. А с нормальной БД еще организационные вопросы надо решить.

Потом импортнем.

Share this post


Link to post
Share on other sites

Ни как не получается с библиотеками.

 

Может собака порылась в том что я в качестве shlib подключил через xls библиотеку уже существующую. В которой уже прописаны футпринты.

Я через xls связал schlib и pcblib. Как бы переопределил пути к футпринтам. Хотя Footprint Ref осталься прежним.

Может тут крышу снесло? Пробовал удалять в schlib привязанные футпринты, все без изменений.

Есть мысли какие у кого?

 

Share this post


Link to post
Share on other sites
Может тут крышу снесло? Пробовал удалять в schlib привязанные футпринты, все без изменений.

Есть мысли какие у кого?

Немного не понял что Вы хотели сказать, но ... В библиотеке УГО не должно быть ссылок на модели (футпринты), ни параметров. ВсЁ должно быть в базе.

Share this post


Link to post
Share on other sites

Доброго времени суток.

Подскажите пожалуйста, как избавиться от ошибок типа

 

Isolated copper: Split Plane (any net) on Internal Plane x. Dead copper detected. Copper area is: 0.xxxxx sq. mm

 

Они возникают постоянно на плэйнах при близкой прошивке переходными отверстиями. Всегда избавлялся от этих островков меди изменением клиренса от цепи отверстия до цепи плэйна в правилах. Но это костыли.

Автоматически может убираться эта мертвая медь?

Спасибо!

Share this post


Link to post
Share on other sites
Доброго времени суток.

Подскажите пожалуйста, как избавиться от ошибок типа

 

Isolated copper: Split Plane (any net) on Internal Plane x. Dead copper detected. Copper area is: 0.xxxxx sq. mm

 

Они возникают постоянно на плэйнах при близкой прошивке переходными отверстиями. Всегда избавлялся от этих островков меди изменением клиренса от цепи отверстия до цепи плэйна в правилах. Но это костыли.

Автоматически может убираться эта мертвая медь?

Спасибо!

 

Альтийм автоматически не уберет, уберут технологи на производстве.

А в альтиуме надо увеличить допустимую минимальную площадь дед коперов.

Перед запуском DRC увеличьте значение "Report dead cooper lager then" на порядок примерно, и эта ошибка не будет вылазить.

Share this post


Link to post
Share on other sites

AD16.0.5

Подскажите, как настроить AD, что бы при перемещении одного элемента близ лежащий автоматически смещался на указанный зазаор.

post-51887-1448882079_thumb.jpg

Share this post


Link to post
Share on other sites

Владимир, спасибо. Получилось.

Такой вопросик образовался. При первом открытии ПП. Удаляю трассу, выделил нужное удаляю, автоматически выделяется следующий сегмент нужной трасса. Удаляю пока не закончилась трасса, то есть не нужно было кликать мышкой. Потом все это пропало. Как вернуть этот режим.

post-51887-1448891215_thumb.jpg

Edited by meh2000

Share this post


Link to post
Share on other sites

Подскажите, когда на схеме выделяешь компонент, в окне PCB происходит зуммирование и выделение соответствующего футпринта. Можно ли провернуть это в обратную сторону? Т.е. выделять футпринт на PCB и получать отцентрированный символ на схеме?

Share this post


Link to post
Share on other sites
Подскажите, когда на схеме выделяешь компонент, в окне PCB происходит зуммирование и выделение соответствующего футпринта. Можно ли провернуть это в обратную сторону? Т.е. выделять футпринт на PCB и получать отцентрированный символ на схеме?

Аналогично :biggrin: . В pcbdoc взведена кнопка Tools -> Cross Select Mode, жмете Tools -> Cross Probe, выделяете ЛК мыши компонент, и даже файл schdoc с нужным элементом открывается, элемент в нем выделяется.

Share this post


Link to post
Share on other sites
Владимир, спасибо. Получилось.

Такой вопросик образовался. При первом открытии ПП. Удаляю трассу, выделил нужное удаляю, автоматически выделяется следующий сегмент нужной трасса. Удаляю пока не закончилась трасса, то есть не нужно было кликать мышкой. Потом все это пропало. Как вернуть этот режим.

Может быть вы имеете ввиду когда при удалении куска дорожки кнопкой Delete удерживается нажатой кнопка Ctrl?

Либо удаление кнопкой backspace уже без Ctrl.

Share this post


Link to post
Share on other sites

Коллеги, а как создать вот такой вот футпринт?

 

13042d5c08745a0d050bbd792e8dbfee6dcdf8231633469.jpg

 

Сейчас сделал пэды, на которые наложил полигоны.

При составлении платы крайние полигоны привязались к тем же цепям, что и пэды, а вот центральный ни с какой цепью не связан, и ругается на замыкание (см. скрееншот).

Share this post


Link to post
Share on other sites

Подключите его к нужной цепи вручную.

Надо сказать регулярно имею такую проблему - полигон в футпринте наложенный на пад не подключается к цепи этого пада в РСВ.

Share this post


Link to post
Share on other sites
Подключите его к нужной цепи вручную.
Ну, во-первых, он в составе футпринта (т.е., так понимаю, его разбирать надо), а во-вторых, он ни к какой цепи не подключен.

Выше же писАл, что те, которые к цепям подключены, ошибки не выдают.

Edited by Dmitry Dubrovenko

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this