Jump to content

    

Ошибки работы Altium Designer 15

Была такая же проблема. версии фоксита у вас одинаковые на всех компьютерах?

У меня такая проблема была на 4-ой древней версии, поставил более новую 5-ую вроде.. (уже снес, не помню) все заработало.

Спасибо, помогло!

Тем не менее замечу:

- на обоих компах версии стояли одинаковые.

- на "проблемном" компе ссылки перестали открываться внезапно.

Так что истинная причина осталась не раскрытой.

 

Share this post


Link to post
Share on other sites
Добрый вечер. Заметил глюк или особенность.

В правилах PolygonConnect если выбрать No Connect, то отступ от полигона задать негде! Методом тыка нашел решение. Вначале выбрать Relief Connect, там задать Air Gap Width, а затем переключиться на No Connect!

Както оно через одно место... :wacko:

Когда нибудь это исправят?

Share this post


Link to post
Share on other sites
Когда нибудь это исправят?

Да, не очень приятный баг. В 17-ой версии он будет исправлен!

Share this post


Link to post
Share on other sites
Не понимаю , почему возникает эта ошибка в 16 версии при попытке обрезать плату под размер. В 13 - такой нет , спокойно режет.

Вот и на хрена надо было создать ещё один подраздел , в котором надо выбрать режим работы с платой , ввести режим редакции и только в этом режиме можно редактировать плату. Пипец

Share this post


Link to post
Share on other sites
Вот и на хрена надо было создать ещё один подраздел , в котором надо выбрать режим работы с платой , ввести режим редакции и только в этом режиме можно редактировать плату. Пипец

Не пользуйтесь им, если у вас не сложная гибко-жесткая плата. Старого подраздела достаточно для простых старых вариантов

Share this post


Link to post
Share on other sites

Заметил глюк AD16

Ставлю Via на частично разведенную плату. Выскакивает окно с предложением к какому нету подключить. Название цепи обрезано.

В AD14 этого нет!

post-52262-1473508888_thumb.pngpost-52262-1473508898_thumb.png

Share this post


Link to post
Share on other sites

Друзья, может кто чего знает.

Добрались до скрещивания Altium+Solid, честно посмотрели всего Сабунина на Тытрубе, все делали так, как завещали, но застряли на моменте конвертации проекта в Managed.

 

Создали Design Repository, установили Vault, все вроде зелеными галочками помечено, мол работает, но при конвертации проета в Managed вот такой ахтунг:

 

 

2016_10_14_17_10_15.png

 

 

Сам репозиторий в настройках воть:

 

2016_10_14_17_12_13.png

 

 

Надеюсь я в ту ветку написал, а то грохнут пост без суда и следствия...

 

 

Share this post


Link to post
Share on other sites

Подскажите как настроить чтобы не удалялись лишние via которые соединяют два проводника (т.е. одно остаётся, дублирующие удаляются)?

Share this post


Link to post
Share on other sites
Подскажите как настроить чтобы не удалялись лишние via которые соединяют два проводника (т.е. одно остаётся, дублирующие удаляются)?

В режиме прокладывания проводника нажать Tab и снять флажок с "Automatically Remove Loops"

Share this post


Link to post
Share on other sites

Снять флаг Remove Loop в настройке интерактивоной настройки. - Действует на все

Снять этот флаг в свойствах цепи--- действует на такую цепь

Share this post


Link to post
Share on other sites

Доброго времени суток.

Подскажите пожалуйста, столкнулся с проблемой. Делаю пару маленьких полигонов

altium_gluk1.jpg

Заливаю тот же слой земляным полигоном поверх. Всё как бы ок.

altium_gluk2.jpg

Но стоит сделать Repour all, я получаю это:

altium_gluk3.jpg

WTF??

Индивидуальных правил на маленькие полигоны нет.

 

"Александр Сергеич, куда стенка девалась?!"

 

 

 

 

Share this post


Link to post
Share on other sites

скорее всего есть перекрывающиеся полигоны с разными свойствами. Настройте приоритет перезаливки, дабы первыми перезаливались те, которые на каратинке со стенками

Share this post


Link to post
Share on other sites
скорее всего есть перекрывающиеся полигоны с разными свойствами. Настройте приоритет перезаливки, дабы первыми перезаливались те, которые на каратинке со стенками

Они действительно перекрываются, это правда.

А вот как настроить приоритет я "в лоб" не нашёл. Подскажите пожалуйста.

 

UPD Нашёл, спасибо

Edited by Parad12e

Share this post


Link to post
Share on other sites
Они действительно перекрываются, это правда.

А вот как настроить приоритет я "в лоб" не нашёл. Подскажите пожалуйста.

 

UPD Нашёл, спасибо

 

Такие вещи лучше делать солид регионом, причем не сразу- а именно конвертированием из полигона(convert-expolde polygon to free primitives) :rolleyes: . Что касается именно приоритета заливки, предлагаю держать как можно меньше "перекрывающихся" полигонов- пару раз в месяц у меня стабильно происходит дроп правил/порядка перезаливки именно в части полигонов. Источник проблемы отловить не смог, сама проблема повторяется не на каждом компьютере- нашел собственно из-за привычки проверять файлы прошедшие коммит в контроле версии/загруженные на сервер кастомера: в смысле скачиваю обратно и смотрю что стало. Так и живем :biggrin:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now