Jump to content

    

gaber

Участник
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Обычный

Информация

  • Город
    Щёлково

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Сегодня поменяли микросхему PHY. Линк молчит. Формирую пакет на выдается на PHY. Через неё не проваливается. В ответ на выдачу на приеме появляются данные и взводится сигнал CRC на этом всё
  2. Посмотрел вашу схему, вижу следующее: 1. Пины MSEL я бы поставил в комбинацию 001, как описано в Handbooke и судя по тому как вы запитали банки ПЛИС.Также обратите внимание на пин POR. 2. В JTAG цепочке TCK надо посадить через 1КОм на землю, подтяжка TDO к 3,3В через 10КОм не обязательна, как описано здесь
  3. Рентген отличный. Плата мытая. Питание банков 3.3В, что у JTAG FPGA, что JTAG HPS. Смотрел осциллографом цепи JTAG.НА TDO выдается код устройства ....FFFF2D020DD. Если бы код был ...00002D020DD думаю все было хорошо так это легальный код. Ребята обсуждали это на форуме https://forums.intel.com/s/question/0D50P00003yyN77SAE/de1soc-5csema5f31c6-cant-be-detected?language=en_US
  4. Изменение частоты в моем случае не помогло((((
  5. Сам спросил, сам отвечу Intel FPGA Download Cable II User Guide стр.14 ug_usb_blstr_II_cable.pdf
  6. Подскажите изменение частоты через TCL console?
  7. Похожая ситуация. Сyclone V c подключенным HPS. TDO при отключенном программаторе амплитуда 0,5 В. При программирование данные пробегают. При тестирование JTAG считывается правильный код устройства.Только вместо нулей в старших разрядах постоянно единицы, и на этом JTAG цепочка ломается. ПЛИС пересаживали на новую, результат без изменений
  8. Да, правильно понимаете. Переехали на другую плату. До этого использовали сигналы "плавающие", для гибкости системы. С ENET_T_RESETn все в порядке. Сегодня утром плату отправил на рентген. Оказался не пропай, контактов Marvela. При съеме микросхемы потеряли пятак(((((((((((. Беру паузу пока. Заказал новую микросхему. Отпишу как переобуемся.
  9. Гиг он, что для меди, что для фибера частота одна и та же 125Мгц. Как по вашему мнению кофиги и регистры правильно оформил?
  10. При соединение с удалены роутером/компьюетром сетка не подымается. Регистры Мarvelа откликаются. На выходах МDI0+/- периодически дергается пачка импульсов. Ниже так выставил конфиги и регистры Marvel. Подозреваю что здесь что-то не так
  11. Завел 88e1111 GMII to SGMII (MAC->MARVEL->Fiber Tranceiver). А вот GMII to Copper (MAC->MARVEL->RJ-45) не как, может кто реализовал? Думаю проблема в злосчастных регистрах Marvela(((( 88E1111 DS_FULL.zip