Jump to content

    

elektronik78

Участник
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Обычный

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Спасибо!!! :yeah: То что надо,раньше так не добавлял никогда. Но все-равно не понятно, почему кипаут не виден в списке слоев...
  2. всех приветствую.. Сидел на разных альтиумах, такой проблемы никогда не было или я туплю. Вчера поставил Altium 17, Windows 7, развел платку. Заливаю полигоном и никак не могу нарисовать в KeepoutLayer, ни пад, ни контур ничего. В manage layers он виден, включен, но выбрать не могу, через f11 тоже не получается Кто ткнет носом? =)
  3. Спасибо за ссылку, изучил. Разобрался со своим драйвером: стоял маленький таймаут на приеме. Поэтому не успевал пакет приняться с более длительными параметрами отправки пакета.
  4. UPD: Меняю параметры SpreadingFactor (SF6-SF12) и полосу 125-500kHz. Передача идет (есть детектор на светодиоде у передатчика), приема нет.
  5. Приветствую уважаемые коллеги, завел модули XL1276-D01 , внутри стоит sx1278. код на базе драйвера от semtech. Максимальная дальность 600 метров в поле! (обычные 1/4 антенны 2.1dBi) Модули работают только с дефолтными параметрами: 433Мгц, SF7, 500kHz полоса, усиление 20dBm При попытке изменить параметры, чтобы увеличить чувствительность приемника, связь теряется полностью (даже если 1 параметр на ближайшее значение). Меняю и на приемнике, и на передатчике. Может у кого есть варианты или кто-то работал с данными китайскими модулями.