Jump to content

    

Ilya10

Участник
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Обычный
  1. Добрый день! Как сделать экспорт из Altium в ADS в формате ODB++ с автоматической расстановкой пинов? Получается сделать экспорт,но без пинов. Видел множество форматов в ODB++ с пинами, но у самого подобное не получается.
  2. Вопросы по Agilent ADS

    Цитата(MW_des @ Jun 8 2016, 14:58) Вроде все работает: Может ADS криво установился? такое бывает... Тут проще версию ADS другую взять, чем искать где прописать путь к компоненту. Какой алгоритм анализа используете? Нет-нет.Вы видимо не поняли. Поясняю. ADS установился правильно. я на этой версии уже два года сижу. И раньше эта схема работала корректно. Просто у меня задача стоит-создать свой собственный символ чем-то похожий на VtPulse. Я два дня назад редактировал этот VtPulse в окне symbol и видимо там что-то напортачил раз он пишет, что модель неизвестна. Вот и вопрос-как вернуть все обратно?порывшись в документации понял, что дело в том что path к данного элементу не прописан. Как его прописать?
  3. Вопросы по Agilent ADS

    Добрый день! Мне необходимо отредактировать компонент VtPulse в САПР ADS. В связи с этим у меня 2 вопроса: 1. Каким-то образом я удалил путь к компоненту VtPulse. Теперь при запуске симуляции вылезает ошибка, что модель неизвестна. Каким образом и где прописать путь к компоненту?Сам элемент присутствует и в схематике и в библиотеке ADS sources. 2. Мне необходимо немного отредактировать компонент VtPulse. Какие-то параметры удалить, другие добавить. Как это проще всего сделать? я делал путем открытия VtPulse через symbol и там уже редактировал.
  4. Разъемы типа header2 c футпринтом jumper2 подойдут?
  5. Добрый день! Совсем недавно освоил добавление компонентов на плату,но видимо не полностью)) Сделал схематик в Allegro Design CIS. там куча резисторов,конденсаторов и два источника V_AC и I_AC. Потом через quickplace я их добавляю на плату в Allegro PCB. Добавляются резисторы и конденсаторы,а источники V_AC и I_Ac нет. У них даже Room не виден в Room outline,но я его задавал. Для источников использую футпринт jumper2. Верно ли такой футпринт задавать для источников? Если нет,то какой подойдет двухпиновый разъем? В стандартном списке футпринтов кроме такого ничего не увидел.. Подскажите,пожалуйста, в чем причина невозможности добавления источников на плату?И как это можно исправить?
  6. помощь с OrCad/Allegro

    Спасибо большое!все получилось.
  7. помощь с OrCad/Allegro

    Добрый день! Я новичок в Allegro/Orcad и прошу помощи... Сделал схематик в allegro entry cis и после создания нетлиста пытаюсь разместить элементы на плату в Allegro PCB. Делаю это через Place-Quickplace-Place by room. Но элемент не добавляется и выходит ошибка Could not find symbol Не понимаю почему не найдены символы?И как это можно исправить? в смысле добавить их на плату?
  8. Вопрос по ADS

    Добрый день! У меня вопрос по ADS... В layout импортирована двухслойная плата из Altium в формате gerber. Само собой расставил пины на соответствующих слоях,создал соответствующий substrate и запустил симуляцию. Симуляция прошла успешно и я создал emModel и перенес эту emModel в Shematic. Туда на emModel расположил навесные элементы,которые соединены проводом. Источник V_AC расположен на нижнем слое, а элемент до которого должен дойти сигнал на верхнем слое. Проблема в том,что сигнал с нижнего слоя не переходит на верхний? И я не понимаю почему? Дело в том,что на самой плате есть сквозное отверстие и через него сигнал переходит на другой слой. На месте этого отверстия расположен пин,через который сигнал должен проходить от слоя к слою,но этого не происходит.. Каким образом в ADS сигнал переходит с одного слоя на другой? Может кто знает в чем проблема...