Jump to content

    

vitus_strom

Свой
  • Content Count

    608
  • Joined

  • Last visited

Everything posted by vitus_strom


  1. Полярность ресетов проверьте, и aux_reset лучше к основному прикрутить. В остальном вроде все нормально
  2. У Вас наверняка блейз в ресете сидит по какой то причине. Было такое тоже... Возможно длл/плл не залочилась которая кормит блейз клоками, ну или вы ее не подключили. Покажите верхний уровень куда блейз включен и блок схему проц системы с блейзом
  3. возможно общая скорость как то лимитирована я уже к сожалению деталей не помню было больше 5 лет назад
  4. Насколько помню у данного свича не все порты могут быть гигабитовыми и медными, то есть какие то могут быть гигабитными медными какие то оптическими. Это как примечание. Могу так же быть не прав, давно было. Также можете попробовать поставить зеркалирование входного потока на другой порт Сам я не работал с этим чипом, но на плате стоял поэтому кое какая информация до меня доходила...
  5. Я работаю с мипи на фпга - кака еще та, с удовольствием бы взялся однако не имею свободных рессурсов.
  6. на спартане у меня тоже работает а вот на кинтексе что то сопротивляется на интерфейсе между этернетом и дма чипскопом вижу что с мака пакеты валятся а после буфера уже нет, софт часть видит прерывание но в статусе дма дескриптора нет флага комплит...
  7. Удалось кому то поднять AXI_Ethernet <-> AXI_DMA (в режиме scatter-gather)?
  8. я то понял вопрос был в том что Вы действительно хотите присвоить или все же сравнить? :)
  9. Удалось ли кому то поднять, может есть какие то подводные камни?
  10. Привет всем! Использую ядро DSI TX от латтиса: не могу объяснить по стандарту следующую ситуацию: на HSYNC (start) ядро посылает следующий поток данных: 21 00 00 09 08 0F 0F 0F FF FF FF FF честно говоря на HSYNC(start) я бы ожидал 21 00 а все остальное это что не смог найти объяснения этому в стандарте, может быть кто то меня просветит? да LP линии в 00 состоянии - High Speed transmission Заранее благодарю за помощь
  11. Держите кому надо MIPI_DSI_Specification_v1b_8320061508.pdf
  12. Привет всем! Не найдется ли у кого страндарта DSI во временное пользование :)? Заранее благодарен нашел, если кому надо пишите, скину
  13. Доброго дня! Никому не приходилось описывать MAXSKEW в Vivado XDC? пробовал через set_max_delay/set_min_delay но ругается критическими варнингами на сегментацию пути - может у кого есть более действенный метод, поделитесь пожалуйстаю Заранее благодарен всем отозвавшимся
  14. ISO11784/85 135 KHz это не UHF диапазон... и получить на нем дальность в метр вряд ли получится, разве что зажарите на шашлык того кто будет рядом с антеной )))
  15. А какая разница кто производитель чипа? Там все по стандарту, вы бы лучше диапазон хотябы указали вашей метки ну или даташит хотябы на нее....
  16. Забавно но первый раз вижу 916-921 МГц для европы...
  17. ну европейский стандарт РФИД Г2 это 868 МГц. Для 100 мВт не надо никаких разрешений а вот выше начнутся проблемы с разрешениямию А что Вас интересует по ридерам?
  18. Вот на картинке нарисовал где это поставить потом только файл добавить надо будет - вроде для bpi flash нужно байты свапить и потом читайте их на здоровье микроблейзом (только надо добавить флеш контроллер)
  19. Загрузите в область данных флеши и читайте оттуда - кто мешает - если тем более не надо менять их
  20. Есть еще тест векторы но думаю оно Вам совсем не надо (почти троллинг)
  21. Приветствую всех! применил в проекте 10Г фай вышеуказанной компании, имел с ними NDA, но за время проектирования их купил Broadcom и какая никакая хоть плохонькая поддержка накрылась медным тазом. Посему решил спросить тут может кто то запускал ФАИ от Netogic если да то откликнетесь пожалуйста Всем откликнувшимся заранее спасибо
  22. Приветствую уважаемое сообщество! Назрел вопрос - не делал ли кто портирование uC/OS-II (можно uC/OS-III) с сетевым стеком neche на Xilinx (желательно на Microblaze) Собствено нужно перевести проект с Альтеры на Зайлинкс малой кровью Может кто-нибудь что то посоветует... P.S. Когда то пытался запустить это дело - сам uC/OS-II запустил а вот со стеком проблемы его хотят продать уже.... Спасибо всем откликнувшимся