Перейти к содержанию

    

SergR

Свой
  • Публикаций

    293
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Информация о SergR

  • Звание
    Местный
  • День рождения 23.07.1977

Контакты

  • Сайт
    http://www.art-e.kiev.ua
  • ICQ
    273027475

Старые поля

  • G+
    serg.lionsun@gmail.com

Посетители профиля

2 152 просмотра профиля
  1. У кого есть доступ на www.mipi.org поделитесь пожалуйста спецификацией на интерфейс для камер MIPI CSI-2.0 Спасибо.
  2. Ошибки работы Altium Designer

    Вторая 19ая бетка вышла. Первую даже пробовать не брался, там вообще швах был.
  3. Ошибки работы Altium Designer

    Переставил начисто. Проблема не ушла.
  4. Ошибки работы Altium Designer

    Приветствую, коллеги. В новом AD19.0.5 у меня не получилось добавить Multi-board Assembly в Multi Boadr Project выдается ошибка: "Unable to load DLL 'Altium.MultiBoardAssembly.Engine.dll': The specified module could not be found." Причем сам файл 'Altium.MultiBoardAssembly.Engine.dll' присутсвут.
  5. Похоже Вы все правильно сделали, только DRV1 не забудьте. Только репитами по моему лучше это сделать.
  6. Acknowledge and filter

    Драйвер вот этот использую SN65HVD230DR По даташиту до 120 устройств на шине должен поддерживать.
  7. Acknowledge and filter

    Спасибо за ответы! Цитатаакноледж выставляет каждое устройство в сети, получившее любой достоверный пакетВот и я так подозреваю... Пока устройств на шине не много(3-4шт) и расстояния не большие, то все работает норм, а вот возникла ситуация с большим количеством устройств (69) и расстояние около 30м. Много пакетов стало теряться. Есть предположение что рядом стоящие устройства выставляют акноледж друг другу и пакет перестает дублироваться, а адресатом, стоящем по дальше, пакет может приниматься с ошибкой.
  8. Acknowledge and filter

    Доброго времени суток. Есть два устройства А и Б(PIC18F25K80), первое А периодически отправляет пакеты с ID = 0х100 и ID = 0х200. В устройстве Б настраиваю фильтр на прием пакетов 0x100. Все вроде работает отлично, пакеты 0x100 принимаются пакеты 0x200 игнорятся. Но акноледж на пакеты 0x200 всеравно устройство Б выставляет... по идее так быть не должно. Собственно вопрос, как сделать так чтобы Б акноледжил только пакеты с ID = 0x100 ? Это так у всех или это особенность только PIC контроллеров?
  9. AD18

    To:Spartak Какая версия Альтиума у Вас?
  10. AD18

    Тут еще один баг похоже на рисовался. При экспорте в 3D PDF силк с TOP отображается вместе с силком с BOTTOM, и оба отрисовываются на BOTTOM [attachment=111283:AE4_28_1R21_3D.pdf]
  11. AD18

    Цитата(peshkoff @ Feb 21 2018, 12:45) это баг. в работе вродеОк, ждем обновления.
  12. AD18

    Доброго времени суток! Раньше, при наведении на объект мыши выпадала информация о нем в heads UP а теперь только координаты с дельтой, слоем и снапом... Неудобно как-то стало. Ковырялся в настройках Board Insight Modes, реакции ни какой...
  13. AD18

    Цитата(kostikbv @ Feb 9 2018, 09:14) Открыл в AD18 интегрированную библиотеку LibInt из AD17. В окне Propeties видно только 6 атрибутов: LinkURL, Manufacturer, Marking code, Power/Voltag, ValueSCH. Другие атрибуты не вижу. Если зайти в Tools/Parametr Manager, то в таблице можно увидеть все атрибуты (ComponentLinkDesignator, ComponentLinkURL и др.). Подскажите, где и что надо включить, чтобы все отображалось в Properties?У Вас в поле CmponentLink1Description название файла *.pdf а должно быть везде одинаковое название того куда ссылается поле CmponentLink1URL например (Datasheet) тогда на закладке General в поле Links появятся строчки: Datasheet (CmponentLink1Description) Local datasheet (CmponentLink2Description) собственно ссылка (CmponentLink1(2)URL) [attachment=111092:6.jpg][attachment=111093:7.jpg] PS Кстати, если так сделаете, то в схематике при клике правой кнопки на элементе, появится строчка Referens-Datasheet. при клике на который откроется браузер с даташитом. [attachment=111094:8.jpg]
  14. AD18

    А вот еще один вопрос, давно хотел спросить. Часто при редактировании трассировки возникает ситуация что надо подвинуть отв, как на рисунке: [attachment=110878:3.jpg] Выделяешь отв и тащишь её в заданном направлении. Но при этом появляется некий "зуб" [attachment=110879:4.jpg] Который приходится убирать вручную, также выделяя и перетаскивая появившийся не желательный кусок дорожки, сводя его в ноль. Но он не устраняется, оставаясь нулевой дорожкой... и такие дорожки нулевой длины стали часто встречаться во время ручной трассировки, весьма досаждая и отнимая время. [attachment=110881:5.jpg] Причем в настройках установлены галочки Remove duplicates, Automatically Remove Loops и Remove Net Antennas. Может и от этого есть рецепт?
  15. AD18

    Почему нельзя!? Как раз все отлично прямоугольником выделяется при прижатом CTRL [attachment=110876:2.jpg]