Jump to content

    

Petrovich

Свой
  • Content Count

    249
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Petrovich

  • Rank
    Местный
  • Birthday 07/03/1963

Контакты

  • Сайт
    Array
  • ICQ
    Array

Информация

  • Город
    Array

Recent Profile Visitors

2750 profile views
  1. https://www.issi.com/WW/pdf/61-64WV25616EDBLL.pdf Пардон. 8ns.
  2. Это интересный вариант. Спасибо. Почитаю.
  3. Сейчас применяется SRAM 256К х 16 Нужно увеличить как минимум до 2-4М х16 Читать/писать нужно каждые 20nc. Это период семплирования аналогового сигнала и естественно это должно происходить равномерно.
  4. Однако... :) Я уж тогда десяток SRAM поставлю
  5. Печально, Вы подтвердили мои сомнения. Доступ таки произвольный, буферы не помогут. Спасибо за ответ.
  6. Помогите с выбором пожалуйста. Сейчас есть устройство имеющее FPGA и SRAM 7ns. Каждые 20ns читается из памяти и тут же записывается в память по тому самому адресу. С нынешней SRAM все работает прекрасно. Но стало не хватать объема, решили перейти на SDRAM. Подскажите, какая из них ( DDR DDR2 DDR3 ... ) по скорости аналогична или лучше нынешней SRAM при таком режиме чтения/записи?
  7. Проблема решилась. оказалось все очень просто. Линия CONF_DONE была хитро замкнута, толи через грязь на плате, то ли через волосок припоя, на землю. Причем с приличным сопротивлением, но достаточным, что бы притянуть ее к 0. Промывка, чистка, все привело в норму. Спасибо всем за участие и советы.
  8. Да, судя по всему... как это не печально... :( Как будет результат, напишу.
  9. Сидит все время в нуле. Вот это то и странно... Но если принятнуть вручную nCONFIG к нулю, то nSTATUS тоже переходит в 0.... то есть nCONFIG доходит до нужного места... ненавижу BGA!
  10. Подавал и 1 и 0 конечно и меандр... до лампочки. По конфигурации. читал, точно такая же схема включения на другой плате с 10CL025. Подтянуто вверх nCONFIG и все нормально. А тут как заколдованна...
  11. Таки нет... завожу сигнал на L21 вывожу с L22. Та же история... нет выхода. Уж эти выводы точно находятся в одном банке с JTAG ? Так подтянуто все что нужно. Кроме nCONFIG еще разве что то должно быть подтянуто?
  12. Ну это самое логичное конечно, но не могли же питания ВСЕХ банков кроме JTAGа не припаятся. Попробую вывести сигнал но ножки из банка JTAG.
  13. Если бы была не та, то не обнаружилась бы JTAGом. Да и надпись на ней есть :)
  14. Привет всем. На плате установлена 10CL120YF484I7G BGA484. Включена с программирование по JTAG и PS. Схема прилагается. Режим PS пока не применяется, не установлен еще контролер. JTAGом обнаруживается и прошивка заливается. Но! По окончании заливки ни чего не работает! Прошивка уже упрощенна до предела. Просто транслируется сигнал с одной ножки на другую. На выходах просто третье состояние! Все питание и земли подведены. может такое происходить, если где не подпаялись выводы, земли или питания? Ни каких мыслей,что происходит уже не осталось... Такая же микросхема но не BGA и менее емкая , 10CL025 работает чудесно! Буду благодарен, за любой совет!
  15. Имею некоторый опыт  по ЦОС. Сообщите подробности .

    rolan3@yandex.ru