Jump to content

    

Margel

Участник
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Обычный

Recent Profile Visitors

1039 profile views
  1. Метро Ленинский проспект, Новогиреево
  2. С проекта остались пинцеты Bernstein следующих типов 1) 2-155, 7 штук, 1000 рублей/шт 2) 5-195, ESD пластиковый прямой 120 мм, 3 штуки, 900 рублей/шт 3) 5-031, титановый заострённый 110 мм, 2 штуки, 1800 рублей/шт 4) 5-078-13, SMD ESD из нержавеющей стали прямой 130 мм, 1 шт, 900 рублей 5) 5-077-13, SMD ESD из нержавеющей стали прямой 130 мм, 4 шт, 900 рублей/шт 6) 5-051-13, SMD ESD из нержавеющей стали прямой 115 мм, 7 шт, 900 рублей/шт 7) 5-075, прецизионный SMD из нержавеющей стали прямой заострённый удлинённый 140 мм, 17 шт, 1900 рублей/шт 8) 5-035, титановый пинцет заострённый 120 мм, 21 шт, 1800 рублей/шт Все пинцеты новые в упаковке. Торг уместен
  3. Сталкивался с проблемой локали Vivado. Если запускается с русской локалью, то возникают проблемы с числами с плавающей точкой (запятая или точка - разделитель). Вивада собирала проект с Zynq без проблем, но то Ethernet не работал, то usb. Попробуйте запускать vitis из консоли прописав LC_ALL=en_US.UTF-8
  4. Через job файл в настройках герберов появился пункт Include unconnected mid-layer pads
  5. Отлично, попробую такой вариант, все равно терять нечего. JLink все оригинальные. А какой в bootloader не выходит - сгорел физически. На FUSB2805 нет клока, микросхема питания и ПЛИС греются как не в себя.
  6. Invalidate попробую. Разъем swd есть внутри, stm32f4xx, ПЛИС cyclone и физика usb (fusb2805). В одном отладчике, похоже что физика usb развалилась от статики, а заменить нечем.
  7. Добрый день. Есть два Segger Ultra+ оригинальных с проблемами: 1 Segger. При включении загорается зеленый, потом мигает красным и в конце загорается зеленый LED. Система (Windows) устройство USB видит. J-Link Configurator видит отладчик в Bootloader режиме, предлагает восстановить прошивку. При обновлении ползунок доходит до 100%, но отладчик не отзывается. "Окирпичился" при обновлении прошивки, Windows в этот процессе обновления завис. 2 Segger. При включении мигает сериями красным LED. Система Не видит устройств USB, J-Link configurator отладчик не видит. "Окирпичился" при переключии из одного порта ПК в другой. Не встречалась ли у кого такая проблема и как она решалась? Не хочется терять два не дешевых прибора. Видео миганий по ссылкам ниже: https://youtu.be/jfYRbU0LO0A https://youtu.be/FLUJvqBLuqQ
  8. Ошибку я вижу когда проведу и отпущу проводник в plane. Но хочется, чтобы проводник обходил этот plane и ошибки не возникало. А может кто нибудь экспортировать настройки Альтиума и тут выложить?
  9. Болезный полигон методом Polygon Pour сделан, просто правило подключения Direct. При подключении с зазорами такой же эффект. Если делать Solid Region, то все нормально, запрещает трассировку в него. С Ignore Obstracles он и на пады разрешает вести, у меня стоит Push Obstracles.
  10. Добрый день, взываю к коллективному разуму. Столкнулся с проблемой возможности трассировки дорожки через залитый полигон. В приложенном рисунке дорожку VEXT можно провести через полигон VOUT. Кажется мне, что какую-то галку лишнюю в настройках поставил, а не знаю какую. В правилах изменил только зазоры до 0,15 мм и подключение полигонов. Такое поведение наблюдаю в 15, 16 и 17м Альтиуме. Как сделать так, чтобы вокруг полигона был запрет на трассировку?
  11. Это не пойдет. У оригинала STM32F407 стоит с внешней физикой USB-HS и Altera Cyclone IV. Буду в саппорт писать.
  12. Здравствуйте. Есть оригинальный отладчик SEGGER J-link Ultra+. Во время обновления его прошивки компьютер дал BSOD и теперь отладчик мигает светодиодом и не видится средствами Segger (JLink.exe, GDB сервер и др). Схема мигания центрального светодиода: после подключения USB загорается зеленый, потом долго светит красный, потом пять раз быстро мигает красным и в конце зажигает зеленый. После этого система определяет, что подключен J-link, то есть USB запускается нормально. При запуске JLink.exe предлагается обновить прошивку. При обновлении загружается bootloader и тупик: J-link.exe отключается по таймауту. Лог прошивки: c:\Program Files (x86)\SEGGER\JLink_V502k>JLink.exe SEGGER J-Link Commander V5.02k ('?' for help) Compiled Nov 13 2015 18:22:59 Updating firmware: J-Link Ultra V4 compiled Oct 8 2015 09:30:03 Replacing firmware: J-Link Ultra V4 compiled Oct 12 2012 BTL Waiting for new firmware to boot Communication timed out: Requested 4 bytes, received 0 bytes ! Could not read J-Link capabilities. J-Link> Кто знает куда копать дальше?