Перейти к содержанию

    

SSN6

Участник
  • Публикаций

    8
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

Контакты

  • Сайт
    http://
  • ICQ
    0

Информация

  • Город
    Воронеж
  1. По воронежским ПЛИС смотрите лучше на 5578ТС084, 5578ТС094 (аналоги Cyclone 3). Меньше проблем с софтом.
  2. Цитата(Marat Zuev @ May 10 2018, 15:25) О, похоже мы можем поприветствовать представителя компании-разработчика?! ) Нет, вы ошиблись. Просто решил исправить неточность. Заданный выше вопрос, насколько я понял, касался софта для 5578ТС084. Он написан на java и представляет из себя обычное десктопное приложение, в отличие от софта на 5578ТС024, который действительно частично написан на python.
  3. Цитата(Full41 @ Apr 20 2018, 11:38) Я запускал под Windows, но по исходникам он написал на python. Так что возможно и запустить под Linux/ Не на python, а на java. Работает и на linux и на windows.
  4. Цитата(AVR @ Jun 22 2017, 15:13) По последней информации ..., они взяли только лишь синтезатор от квартуса, весь остальной САПР вроде как их собственный. Это так? Так и есть.
  5. Цитата(AlexRayne @ Oct 13 2016, 09:44) Админам: вот интересно почему сайт ограничивается только форумом? если б подняли бесплатный открытый хостинг репозитория с тематикой опенкорес, но политикой доступа вот как сейчас - смотри свободно: имхо, былобы востребовано. учитывая что опенкоры стали вялые и жмотные - народ сам перетянет и отзеркалирует оттудова самое ценное. Не админ, но отвечу. Зачем плодить сущности? Есть же github. И проектов на Verilog/VHDL там множество.
  6. Цитата(AVR @ May 24 2016, 15:56) Присоединяюсь к вопросу - под какой ОС работает этот софт. Debian 8.
  7. Цитата(призрак @ Dec 2 2015, 18:11) \2. ПО привязано к конкретной версии QII? Или подходит любая версия, которая поддерживает СII? Где-то прочитал что рекомендуют версию не выше 9.5, хотя на сайте Альтеры для этого чипа пишут про поддержку максимум 13-й или 13Sp1 Версия не выше 9 с чем-то рекомендовалась для 5576ХС, так как в более новых версиях Quartus семейство Flex отсутствует. Для 5578ТС024 подойдёт любая версия Quartus, в которой доступно указанной выше устройство-аналог.
  8. Цитата(OsipovD @ Nov 6 2008, 18:32) Для работы Cadence IC 5141 необходима версия GLIBC < 2.3. Идеально устанавливается на RED HAT 4 ( а так же его свободные версии Scientific Linux и CentOs). Слышал об успешных установках на Fedora 5 (почти тот же Red Hat) и SUSE 10.2. Сам долго пытался установить на мандриву, но в конце концов пришлось плюнуть. Небольшая поправка: в Red Hat 4 glibc >= 2.3. Но на Debian Etch не завелось, хотя в нем версии библиотек практически те же: RED HAT 4: glibc-2.3.4-2 Debian Etch: libc6-2.3.6.ds1-13etch7 Причина может крыться в параметрах сборки данных библиотек. Вот что выводит objdump -x /lib/libc.so.6 : Red Hat 4: CODE --- Version definitions: 1 0x01 0x0865f4e6 libc.so.6 2 0x00 0x0d696910 GLIBC_2.0 3 0x00 0x0d696911 GLIBC_2.1 GLIBC_2.0 4 0x00 0x09691f71 GLIBC_2.1.1 GLIBC_2.1 5 0x00 0x09691f72 GLIBC_2.1.2 GLIBC_2.1.1 6 0x00 0x09691f73 GLIBC_2.1.3 GLIBC_2.1.2 7 0x00 0x0d696912 GLIBC_2.2 GLIBC_2.1.3 8 0x00 0x09691a71 GLIBC_2.2.1 GLIBC_2.2 9 0x00 0x09691a72 GLIBC_2.2.2 GLIBC_2.2.1 10 0x00 0x09691a73 GLIBC_2.2.3 GLIBC_2.2.2 11 0x00 0x09691a74 GLIBC_2.2.4 GLIBC_2.2.3 12 0x00 0x09691a76 GLIBC_2.2.6 GLIBC_2.2.4 13 0x00 0x0d696913 GLIBC_2.3 GLIBC_2.2.6 14 0x00 0x09691972 GLIBC_2.3.2 GLIBC_2.3 15 0x00 0x09691973 GLIBC_2.3.3 GLIBC_2.3.2 16 0x00 0x09691974 GLIBC_2.3.4 GLIBC_2.3.3 17 0x00 0x0963cf85 GLIBC_PRIVATE GLIBC_2.3.4 18 0x00 0x0b792650 GCC_3.0 Version References: required from ld-linux.so.2: 0x0d696911 0x00 22 GLIBC_2.1 0x0d696913 0x00 21 GLIBC_2.3 0x0963cf85 0x00 20 GLIBC_PRIVATE 0x0d696910 0x00 19 GLIBC_2.0 --- Debian Etch: CODE --- Version definitions: 1 0x01 0x0865f4e6 libc.so.6 2 0x00 0x09691a75 GLIBC_2.2.5 3 0x00 0x09691a76 GLIBC_2.2.6 GLIBC_2.2.5 4 0x00 0x0d696913 GLIBC_2.3 GLIBC_2.2.6 5 0x00 0x09691972 GLIBC_2.3.2 GLIBC_2.3 6 0x00 0x09691973 GLIBC_2.3.3 GLIBC_2.3.2 7 0x00 0x09691974 GLIBC_2.3.4 GLIBC_2.3.3 8 0x00 0x0963cf85 GLIBC_PRIVATE GLIBC_2.3.4 Version References: required from ld-linux-x86-64.so.2: 0x09691a75 0x00 11 GLIBC_2.2.5 0x0d696913 0x00 10 GLIBC_2.3 0x0963cf85 0x00 09 GLIBC_PRIVATE --- Отсюда видно, что в libc в Red Hat 4 определён интерфейс вплоть до версии 2.0, а в Debian - до 2.2.5. Насколько я понял из документации, наличие нескольких версий интерфейса в libc необходимо, чтобы при обновлении версии данной библиотеки система оставалась работоспособной (не отваливались приложения, слинкованные с более старой версией). При сборке libc по умолчанию присутствует интерфейс собираемой версии и текущей версии данной библиотеки. Может кто-нибудь подскажет, каким образом можно пересобрать libc, чтобы был определёны и более ранние версии.