Jump to content

    

gora_electric

Участник
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Обычный

About gora_electric

  • Rank
    Участник
  1. ...Сильно. Я с фт ложался раньше. Как говорят - Опыт прямопропорционален колличеству выведенной из строя аппаратуры
  2. Всем учавствующим спасибо. Промыл второй раз более тщательно - звук ОК, все шьется на 115200. Это я лошара, недомыл плату. Флюс ТТ красный (а пишут что не проводит...) http://chipenable.ru/index.php/how-connect...ih-urovney.html - если кому надо преобразователь уровней
  3. смог прошить на скорости 9600(долго...) Но помехи в виде треска остались, может потому, что выставляю максимальное усиление 22дб. Кто сталкивался? Спасибо.
  4. разобрался. После пайки разьема оказалось флюс проводил 70 Ом между RX b TX. Помыл и все пошло на ура. Спасибо за участие Вопрос еще один. На родной прошивке при снятии трубы звук был отменный, после установки ethanced звук идет с посторонним треском и очень сильным. Мыл плату - не помогло. Может кто сталкивался? Теперь новая незадача.... При прошивке - стирает, начинает писать, и пишет ERROR SET WRITING flash error ! (264)/ ... теперь наверно точно кирпич?
  5. Может чтото я не так делаю - МАХ232 с 5в уровнями, далее преобразователь уровней на транзисторах в 2.8в (точнее 2,8в брал с модуля сим900 Uext) - до прошивки все работало. Так даже прошил 1раз етхансед. Но потом когда второй раз перепрошивал другую прошивку прошел сбой и теперь если Uext появляется только при нажатой поверкей, тоесть ее держать нажатой всегда? Тоолс пишет что то скорость не та, то ASK не дождалась.
  6. Здравствуйте. Кто может, подскажите пожалуйста - прошивал sim900, что-то пошло как всегда не так, застряло на 60 процентах. Я с дуру перебросил питанием, теперь статус не зажигается, прошивка не запускается и прошить заново не получается, выдает ошибку. Пробовал прошить на дебаг рх,тх - результат тот же. Прошу помощи... или ответа что кирпич и уже ничего с модулем не сделаеш Спасибо.
  7. гдето далеко в душе у меня закралось что передатчик не работает , но гнал эту мысль.... но видимо чудес иногда не бывает...
  8. это у меня в комнате такой прием, в другом месте на работе было и 22 и 30, антенны ставил бабочку на текстолите и штырь и с жсм жука китайского , но такое впечатление что модуль вообще не пытается выходить на передачу, потребление не увеличивается. принудительно пробовал командой AT+COPS=1,2,"25501" зарегится , ответ +cops 2, а через 20 секунд опять +cops 0. Хотя про антенну думал но не знаю как проверить.
  9. Может кто сталкивался - модуль sim300dz не регистрируется в сети, не слетает с регистрации а просто не регистрируется. что делать ума не приложу. лог терминала AT+CREG? +CREG: 2,2 OK AT+CREG=? +CREG: (0-2) OK AT+CSQ +CSQ: 8,0 OK AT+CBC +CBC: 0,82,3950 OK ATD+380634806683; OK NO DIALTONE +CENG: 0,"0777,17,0,255,01,38,7549,10,00" +CENG: 1,"0027,27,55" +CENG: 2,"0022,24,62" +CENG: 3,"0779,13,48" +CENG: 4,"0793,12,27" +CENG: 5,"0026,11,00" +CENG: 6,"0791,11,00"
  10. Да, если это не коммерческий продукт, можно исходники?
  11. у меня АТ-команды проходят .(при подключенной гарнитуре). Буду пробовать к внутреннему майку, только изза помех, хотя внутрь лезть не хотелось... Спасибо.
  12. Спасибо, буду разбираться. Сегодня днем просто подключил к гаонитурному входу витую пару пустую на конце - и пошли помехи, я так понял что Вы подключались к внутреннему микрофону а не к выносному ? это принципиально ?
  13. Мысль у меня про дифф вход у меня возникала, и от Вас получил подтверждение ! Спасибо. Я планировал к телефону подключить мик усилитель ( 2 транзистора, и питание отдельное) . только вел я землю и сигнальный провод к телу по экранированному кабелю - отсюда и наводка значит была на диф входе. Спасибо еще раз, Вы развеяли мои сомнения. Значит надо так -- мик усилок запитывается отдельно, и провод земли и сигнала идет витой парой к телу и там на разьеме подключается. Вроде так ?
  14. Привет Всем ! есть такая проблема - при подключении к сименсу с35 выносного микрофонного усилителя на контакты выносной гарнитуры идут сильные цифровые помехи. Провод в екране - все как полагается. Даже помехи присутствуют когда отключаю микрофонный усилитель, а оставляю один провод( екранированный). Есть советы как подключить к телу выносной МУ бес помех? Может надо не в экране, а по витой паре тянуть провода? Кто что подскажет? Спасибо.
  15. Жидкость - вода, труба - примерно 50 - 100 мм. , скорость - до 5м в сек., точность - какая получиться. Готовые изделия не интересуют т.к. надо самому попробовать. Спасибо за участие.