Jump to content

    

pav90

Участник
  • Posts

    8
  • Joined

  • Last visited

Reputation

0 Обычный

Recent Profile Visitors

680 profile views
  1. При переименовании Refdes на схеме (Tools/Annotations/Annotate Shematics) после компиляции на плату возникают неразведенные связи. Что я делаю неправильно?
  2. А как добавить еще одну секцию в уже существующий компонент?
  3. Здравствуйте! Вопрос по скрытым выводам питания в Altium Designer 20. Имеется например обычная микросхема цифровой логики M74AC14 состоящая из 6 одинаковых вентилей с общими выводами питания. Как подключить эти выводы к соответствующим цепям на схеме или в библиотеке чтобы при компиляции эти выводы подключались на плате?
  4. Здравствуйте! Вышел из строя TE-XDS100v1 купленный в терре Сгорела FT2232D и логика 74HC74d Поменял их на новые. Эмулятор заработал, нормально определяется в системе (CCS33), но при считывании программа FT Prog сообщает что память EEPROM пустая (скрин прилагается) хотя VID и PID присутствуют Вопрос 1. Где хранится эта информация (VID, PID)? Вопрос 2. Стоит ли мне заново зашить EEPROM если и так все работает? Еще просьба к владельцам TE-XDS100v1 прочитать EEPROM программой FT Prog и посмотреть у вас она пустая или нет. Если не трудно сохранить результат в виде xml файла Ссылка на FT Prog прилагается http://www.ftdichip.com/Support/Utilities/FT_Prog_v2.2.zip Заранее благодарен Doc1.pdf Doc1.pdf
  5. После компиляции и прошивки программы во Flash она нормально запускается и прерывания все отрабатываются Так что linker линкует всё что нужно. Может проблема в том что обработчики прерываний находятся в отдельных файлах и подключаются директивой .copy? Кто нибудь сталкивался с такой проблемой?
  6. Точки останова в обработчике не ставятся. Также не ставятся в файлах подключенных директивой .copy хотя в теле основной программы ставятся без проблем.
  7. Помогите пожалуйста советом новичку! При работе с эмулятором xds100v1 в пошаговом режиме не отрабатываются прерывания EVA и ADC. Проц. tms320f2812, CCS3.3. Флаги устанавливаются но переход к выполнению прерываний не осуществляется. При нажатии на RUN все работает нормально. Может дело в настройках CCS?