Jump to content

    

DREAD

Участник
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Обычный

About DREAD

  • Rank
    Участник
  1. В данном случае предполагаю использовать внешний делитель с ослаблением 250. т.е. при 10 Кв на выходе имеем 40В. + делитель на плате с к том деления 10. Эти 2 напряжения (сигнал 0-40В до делителя и 0-4В после ) коммутировать на АЦП с помощью высоковольтного муксера с защитой ADG448 или ему подобного. ADG448 имеет защиту от перенапряжения , т.е при 40 В на выходе 0. При работе на пределе 10-1КВ берем сигнал делителя который на плате сигнал 0-4 В, а при 100-1000В берем сигнал прямо с внешнего делителя 0-4В. Вопрос в том что не будет ли мультиплексор совоими токами утечки вносить погрешность в делители? и получу ли в такой частоту преобразования схеме 100 Кс/с. Вносит ли мультиплексор свои шумы(все таки 16 бит АЦП)?
  2. Есть задача измерять напряжение в диапазоне 10Кв-100В с точностью 0.5-0.1%. Необходимо измерять импульсы длительностью 0.5 -2 с с фронтом 1 мс. Частота преобразования приблизительно 100 KsPs. По приблизительным прикидкам нужен 16 разрядный АЦП + 2 предела измерения 100-1000В и 1Кв - 10Кв. Вопрос в том, что как переключать пределы измерения. Реле с такой скоростью измерения заведомо не подходит. Может существуют другие решения?
  3. При выполнении DRC возникает следующая ошибка : "Access violation at address 16CF9AB1 in module 'ADVPCB.DLL'. Read of address 000000A7 at 16CF9AB1.". Эта ошибка возникает лишь тогда, когда включена проверка на Un-Routed Nets. Если галочку с этой позиции убрать то все нормально. В чем может быть проблема?
  4. При проверке DRC пишет следющее: Silkscreen Over Component Pads (Clearance=10mil) (All),(All) Рабочими библиотеками пользуюсь давно, при работе на более старой версии таких ошибок никогда не возникало. Не могу понять в чем дело. В ALtiume вроде не новичок
  5. При переходе на Altium Designer Winter c Altium 6.5 возникли следующие проблемы: В PCB все SMD компоненты подсвечивает в зеленый цвет, якобы ошибка. Похоже слишком маленький Clearense между TOP и TOP OVERLAY. не SMD компоненты окрашены нормально. Раньше такого не наблюдалось. В чем может быть проблема?
  6. День добрый. Есть у кого-нибуть опыт работы с W3100 по шине I2C? суть проблемы следующая: после записи в W3100 адресов(MAC, IP, и т.д.) и записи команды SYS_INIT, W3100 генерирует прерывание, но при чтении статуса I_STATUS[0] читаются нули, то бишь инициализация не произошла. Функции записи чтения по I2C рабочие (пишет и читает нормально). За основу взяты фирменные исходники. В чем пробелема не могу понять. Может быть кто сталкивался с подобным. Поделитесь плизз.
  7. Вход закорачивал на 0, у входы АЦП сконфигурированы для работы с однополярным сигналом. При закорачивании входа на 0, сигнал на выходе не равен 0, биты гуляют как хотят. Завтра дальше буду ковырять, есть подозрение что АЦП помер. все равно спасибо за совет
  8. Буферов по выходам нет, выходы соединены с ФПГА через резисторы 22 Ом
  9. какой шутдаун? Если ты имеешь ввиду шутдаун опорника , то он у меня на +V пит соединен, уровень шумов по входу АЦП +16 мВ. должны болтаться 3-4 разряда в худшем случае. А болтается все 7-8
  10. При использовании данного АЦП возникает дикая нестабильность выходного результата. (шумят 7 разрядов). Схема включения взята из даташита, внешний опорник REF191, диапазон входного сигнала 0- 2Vref, земли разделены. Может есть еще какие-то ньюансы по работе с данным АЦП? и я их не учел. заранее спасибо
  11. я так и сделал, намотал на датчик 10 витков, пустил ток 1 А и померил сигнал на выходе датчика. Действительно в даташите чувствительность дается для тока в 1А
  12. похоже на то :( хотелось бы выяснить подробней, транзисторы дорогие жалко пожечь :05:
  13. Подскажите как определить чувствительность датчика данной серии. В даташите написано следующее: Sensitivity mv*N nominal 4.3 что это за характеристика? на максимальном токе или при токе 1 А Датчик тока CSLA2EL.