Jump to content

    

AlexBoy

Свой
  • Content Count

    204
  • Joined

  • Last visited

Community Reputation

0 Обычный

About AlexBoy

  • Rank
    Местный

Контакты

  • Сайт
    http://

Информация

  • Город
    Kiev
  1. Кажется понял где собака... Полигон у меня под ним есть и я как раз с четырех сторон его к полигону припаиваю. Зеленку где надо счищаю и нормально. Тут другое было: у меня кондер по питанию 10мкф тантал, я паралельно ему еще электролит на 220мкф допаял и 10пик возле самого модуля. и о чудо все заработало. Холодный старт 3 минуты, горячий 15 сек. И это в комнате на подоконнике!!!
  2. Кто пользовался этими модулями? У меня завалялось несколько штук, решил поставить в устройство, а они че-то определяют ооочень плохо, иногда час может искать. Может есть какое обновление прошивки для них или тонкости в обвязке? Модулек установлен на отдельной платке над процессорной. Под модулем полигон земли. (схема и плата прилагаются) Питание общее с процессором.
  3. Цитата(jaber @ Jul 2 2010, 03:41) У себя просто отпаял чип-антенну, припаял хвостик с разъемом. Перепробовал несколько антенн для wi-fi. Лучше всего работает какой-то диполь для GSM. Парадокс :-) Может длина этого куска должна быть кратна длине волны?
  4. Цитата(Dr.NoA @ Jul 1 2010, 17:49) Купите просто готовую кабельную сборку, у которой с одной стороны U.FL-разъем, а с другой SMA или RPSMA в зависимости от желаемой антенны. Вот как раз с переходником в Киеве и проблемы, по прайсам есть, но под заказ и доставка от 3х недель. Да и стоит 10$ жаба задушит.
  5. Есть модуль XBee-PRO XBP24-AUI-001 с U-FL разъемом под антенну. Антенну под такой разъем выпускает по моему только Digi ну во всяком случае меньше чем с SMA разъемами. Вопрос такой: можно ли к тем контактным площадкам что вверху платы подпаять кусок провода с SMA разъемом и использовать антенну например от Wi-Fi? И к каким паять, а то они все звонятся. Если можно то какие чаще коннекторы на антеннах встречаются?: 1. SMA (M) (закрутка+штырек) 2. SMA (F) (резьба+дырочка) 3. RPSMA (M) (закрутка+дырочка) 4. RPSMA (F) (резьба+штырек) соответственно какой лучше впаивать?
  6. Необходимо померять ток в 3-х фазной сети. Нагрузка - двигатель 10кВ. Нашел датчик на основе эффекта Холла - ACS756 "ALLEGRO" http://www.allegromicro.com/en/Products/Pa.../0756/index.asp По параметрам вроде подходит, но пересчитал необходимое сечение провода - 10мм2 , а сечение выводов 6мм2. Что можете посоветовать? Может измерительный трансформатор? Какой?
  7. Подробности: http://electronix.ru/forum/index.php?showtopic=76414
  8. Отладочная плата COLIBRI - 3000грн. http://www.terraelectronica.ru/catalog_inf...class_19_2_23_1 2 Модуля COLIBRI PXA270-520Mhz - 1000грн. за штуку http://www.terraelectronica.ru/catalog_info.php?ID=827&CODE=210934&Name=COLIBRI PXA270 520MHZ&Razdel=Отладочные платы и наборы&TableName=class_19_2_23_1://http://www.terraelectronica.ru/cata...class_19_2_23_1://http://www.terraelectronica.ru/cata...class_19_2_23_1
  9. Киев, 200$. Модуль практически новый, использовался пару месяцев на стадии разработки. Кому интересно, пишите в личку.
  10. Мы делали на сдвоеных полевиках в SO-8 корпусе. Щас как раз пишу прогу для управления, используем стрипы с диаметром элемента 15мм. Иногда некоторые элементы не срабатывают (остаются непромагничеными), длительность импульса 10мс. Вы уверены что нужно аж 100мс для переключения?
  11. Все, разобрался в чем была проблема !!! Товарищ АДИКМ не удосужился проверить цоколевку транса , там используется Pulse J00-0061NL. Оказалось на плате перепутаны TD и RD сигналы. Порезал дорожки, запаял проводками, все работает. Схему его поделки можно глянуть здесь http://www.evodbg.com/index.php?option=com...3&Itemid=38 Пдфки на трансы pulse прилагаются. Причем эта-же проблема и на других его отладочных платах, где используются трансы pulse, например здесь http://evodbg.com/doc/eth256.pdf TD+ должен быть на 1 ножке транса, TD- на 2. А хаб видно сам умеет менять TD/RD, эта функция даже как-то называется. В общем будьте осторожны, не все что продается сразу заработает, а я потерял 2 дня
  12. Нужно было быстро смакетировать устройство с езернет. Взял в Киеве на радиорынке платку, называется "Простые вещи - ethernet". Делает товарищ АДИКМ. Инициализацию взял из AVRNet. Соединил кроссовером напрямую с компом, комп пишет "Кабель не подключен", проверил кабель соединив 2 компа - работает. Соединяю другим кабелем через хаб, вижу на компе пакеты от устройства (пока udp). Подскажите, кто работал с этим чипом, это его глюк или глюк самой платы, может на ней полярность неправильно разведена? Может проинициализировал что-то не так? Прилагаю кусок с инициализацией. Заметил, что на плате на входе RBIAS (pin 14) стоит резистор 2.0К 1%, а в эррате на чип rev. B7 (ID выдает 00000110) нужен 2,32К. Это может быть причиной?
  13. Спасибо всем кто ответил и прислал контактные данные в личку и на почту. Работа несрочная, пока выбиваем финансирование, определяемся со сроками. Вобщем оставляйте контакты, свяжусь потом. Желательно конечно найти человека из Киева. На счет опасности отдачи в сеть - само устройство питается от этой-же 3х фазной сети, если отключить внешний рубильник оно отключится.
  14. Необходим специалист для разработки силой части устройства для зарядки/разрядки аккумуляторов. Необходимо знание современной элементной базы. Управление будет микроконтроллером: измерение тока, напряжения, управление драйверами, на эту часть есть человек. Исходные данные: Входное папряжение - 3х фазная сеть Напряжение акк. - 80В Макс. ток заряда - 30А Макс. ток разряда - 20А При разрядке напряжение должно рекуперироваться обратно в сеть. Бюджет: 5000$
  15. Есть плата с SAM7X256. При добавлении нового таргета в AXD путь к длл указал такой: C:\Program Files\SEGGER\JLinkARM_V410f, нажал ОК и AXD потребовал чтобы в его папке (C:\Program Files\ARM\RDI\AXD\1.3.1\98\win_32-pentium) был JLinkARM.dll. Я скопировал туда оба длл и указал уже путь на папку AXD, дебугер запустился, показал исходник, но во флешь на самом деле ничего не записалось. Все настройки делал как в доке написано, скрины прилагаются. Если предварительно прошить в JFlashARM и запустить дебугер, то отладка идет. Насторожили несколько моментов в контрольной панели, которая в трее появляется (обвел красным). Может не все настроено? Да, лицензии установил, и в девайсе есть встроенные.