Jump to content

    

GomezPads

Участник
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Обычный

About GomezPads

  • Rank
    Участник

Контакты

  • Сайт
    Array

Recent Profile Visitors

111 profile views
  1. After night of work I can not be able to solve.. I change reference choosing all 64bit PadsPro DLL recompile for 64bit architecture, but i find this error. I am sure that this DLL I choose 64 bit version and not xp 32 bit present on my old pc. Any idea?
  2. Yes I am sure, it must be open for that Outline assigner start. I need more time for debug this issue..
  3. thanks for the video it was very helpful. I noticed that my reference for mgcpcbreleaseenviromentlib points to the 32-bit version of XP and not to the 64-bit PadsPro version. so I need to fix this reference before continuing, but I do not see any . thank you
  4. Yes I use Visual Studio, Please can you confirm that brackaway run and draw correct brackaway around PCB board? Thanks M.
  5. 1) I tried your recompiled but it doesn't work. 2) with the switcher I tried to enable only vx2.7 but it doesn't work. 3) I deleted vx2.5 and vx2.7 and installed only vx2.8 and not it goes. I have installed VB Studio and I'm trying to recompile but I don't really understand how to redo the references ... 4) are you sure that the brackaway works for you? by pressing run can you make the brackaways appear? Debugging with VB Studio application stops without finding any XP or PadsPro VX..I need some help
  6. thanks for the new compiled i will try it. The explanation of how to recompile the project was very useful I didn't know how to do it, now I'll try, the reference mgcpcb automation licensing leaves me surprised I'm not sure I have it with the Padspro ...
  7. if it works for you with both XP and PadsPro versions I have some hope of succeeding. Yes I try it into 2 PC one with Pads + PadsPro2.7 and the second one with XP + PadsPro 2.5, i will try with the switch good idea thanks!
  8. I tested outline_assigner.exe with PadsPro vx2.7 & PadsPro vx2.5. I open CL, import Edx with any error found. A lunch outline_assigner.exe and obtain more errors. If I lunch with administrator privilege I obtain the error attached. Using GitHub file menu, only unit Converter works. But you use it in Padspro or Xpedition?
  9. Yes I imported the brack away in the CL in fact I find myself in the cells a new partition with the new drawings. they weren't the ones you posted but the ones you found on gitub, maybe they are old?
  10. I tried this tools with PadsPro, but the creation of the holes and the milling contour does not work for me, I notice that in the readme file it says that it is compiled for Xpedition, how can I recompile it for the PadsPro?
  11. Yes I test.stitch. option. I enable to choose net name of the trace and it around nets. I look only to place . Into this menù I find only net name but no net for the Shielding vias net.
  12. I am searching a simple method for made around a trace or a differential pairs an Gnd VIAS Shield. With Add Vias Menu i do not find a method for choose the net and the Shielding net. Where are the mistake? Thanks M.
  13. have any of you ever managed to compile ALE found in gitab? I need to use visual studio? https://github.com/MentorGraphicsTME/Advanced-Library-Editor
  14. I had imagined i. Since the libraries between xpedition and padspro are very similar, I was wondering if anyone had compiled it for the PadsPro