Перейти к содержанию

    

Борис

Участник
  • Публикаций

    6
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный
  1. Попробовал открыть файл из Symbol Path напрямую через File->Open, выдало ошибку: Если перенести этот файл с удаленного диска на мой локальный, все открывается. Однако, любой другой программой я могу открывать эти файлы с удаленного диска, через проводник к ним попасть так же могу, то есть у альтиума какая-то личная проблема с удаленным хранилищем...
  2. я пробовал подключать эту бд на трёх компах, на трех разных версиях альтиума (на том, за которым я пробую сейчас 1 монитор). везде одно и тоже. эта таблица раньше точно работала корректно, просто этим занимался другой человек, с которым нет возможности связаться. возможно, я какую-то фундаментальную вещь упускаю...
  3. Если Open Symbol - ровным счётом ничего не происходит. При попытке Open Footprint - вместо курсора появляется окружность, мол он думает, на некоторое время, а потом опять - ничего.
  4. Дополнительные пути я сам закрыл, думал может в этом проблема,потому что они пустые. Не очень понял, что вы имеете в виду под открытием модели?
  5. Русских букв и пробелов никак нет! (см. картинки) по крайней мере почти во всех путях, но они, тем не менее, не открываются
  6. Подключил свою базу данных к альтиуму, выбрал нужную таблицу, связал поля в таблице с параметрами дизайнера, в том числе и library path, footprint path (см.картинку 1). Далее, в разделе Libraries при выборе компонентов из таблицы кнопка "Place" не доступна, никакие превью не отображаются (см. картинку 2). Такое ощущение, что альтиум не может открыть пути указанные в ячейках library path и footprint path. Однако пути валидные, через проводник на компьютере я по ним попадаю к нужным файлам. Эту теорию так же подтверждает попытка открыть symbol или footprint через выпадающее меню, так же ничего не происходит (cм. картинку 3). Что я делаю не так? Заранее спасибо за ответ.